Author Topic: Problems with using the VP Site  (Read 73503 times)

0 Members and 2 Guests are viewing this topic.

Offline Steve

  • Power Poster
  • *****
  • Posts: 42462
  • Reputation: -3
Re: Problems with using the VP Site
« Reply #870 on: January 13, 2020, 12:38:31 PM »
Tis OK now
Well, whatever nevermind

Online apc2010

  • Power Poster
  • *****
  • Posts: 52991
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #871 on: January 13, 2020, 04:51:13 PM »
 noooo:



 whistle:

Online apc2010

  • Power Poster
  • *****
  • Posts: 52991
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #872 on: January 22, 2020, 12:17:25 AM »
My "unread post" function not working......... rubschin:

Offline Steve

  • Power Poster
  • *****
  • Posts: 42462
  • Reputation: -3
Re: Problems with using the VP Site
« Reply #873 on: January 22, 2020, 12:18:07 AM »
Working here
Well, whatever nevermind

Online apc2010

  • Power Poster
  • *****
  • Posts: 52991
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #874 on: January 22, 2020, 12:43:52 AM »
Working here

 rubschin:  prob my putor ..needs updating ..(throwing away )...

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 25855
  • Reputation: -24
  • Prankmeister General
Re: Problems with using the VP Site
« Reply #875 on: January 22, 2020, 07:14:31 AM »
Working here

 rubschin:  prob my putor ..needs updating ..(throwing away )...

It could be something to do with the neighbour's interweb connection...  whistle:
Praise Z0rg!

Offline Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 130372
  • Reputation: -49
  • Since 1960...
    • Virtual Pub!
Re: Problems with using the VP Site
« Reply #876 on: January 22, 2020, 09:34:52 AM »
Working here

 rubschin:  prob my putor ..needs updating ..(throwing away )...

PICNIC...  whistle:
Pro Skub  Thumbs: