Disgusterous

Author Topic: Problems with using the VP Site  (Read 85087 times)

0 Members and 1 Guest are viewing this topic.

Online Steve

  • Power Poster
  • *****
  • Posts: 46759
  • Reputation: -3
Re: Problems with using the VP Site
« Reply #870 on: January 13, 2020, 12:38:31 PM »
Tis OK now
Well, whatever nevermind

Offline apc2010

  • Power Poster
  • *****
  • Posts: 56569
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #871 on: January 13, 2020, 04:51:13 PM »
 noooo:



 whistle:

Offline apc2010

  • Power Poster
  • *****
  • Posts: 56569
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #872 on: January 22, 2020, 12:17:25 AM »
My "unread post" function not working......... rubschin:

Online Steve

  • Power Poster
  • *****
  • Posts: 46759
  • Reputation: -3
Re: Problems with using the VP Site
« Reply #873 on: January 22, 2020, 12:18:07 AM »
Working here
Well, whatever nevermind

Offline apc2010

  • Power Poster
  • *****
  • Posts: 56569
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #874 on: January 22, 2020, 12:43:52 AM »
Working here

 rubschin:  prob my putor ..needs updating ..(throwing away )...

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 27512
  • Reputation: -24
  • Prankmeister General
Re: Problems with using the VP Site
« Reply #875 on: January 22, 2020, 07:14:31 AM »
Working here

 rubschin:  prob my putor ..needs updating ..(throwing away )...

It could be something to do with the neighbour's interweb connection...  whistle:
Praise Z0rg!

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 133999
  • Reputation: -49
  • Since 1960...
    • Virtual Pub!
Re: Problems with using the VP Site
« Reply #876 on: January 22, 2020, 09:34:52 AM »
Working here

 rubschin:  prob my putor ..needs updating ..(throwing away )...

PICNIC...  whistle:
Pro Skub  Thumbs:

Online Steve

  • Power Poster
  • *****
  • Posts: 46759
  • Reputation: -3
Re: Problems with using the VP Site
« Reply #877 on: February 18, 2020, 12:17:56 PM »
oo err (just now)    All OK now

Quote
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@virtual-pub.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Well, whatever nevermind

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 133999
  • Reputation: -49
  • Since 1960...
    • Virtual Pub!
Re: Problems with using the VP Site
« Reply #878 on: February 18, 2020, 01:06:51 PM »
oo err (just now)    All OK now

Quote
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@virtual-pub.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

I had that a couple of days ago... I'll report it now somebody else has seen it...  Thumbs:
Pro Skub  Thumbs:

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 133999
  • Reputation: -49
  • Since 1960...
    • Virtual Pub!
Re: Problems with using the VP Site
« Reply #879 on: February 25, 2020, 05:54:26 AM »
Okay, have sussed out the problem...  ::)

The current board software is incompatible with the current version of PHP... It has generated 3 million lines of error messages on the server...  lol: redface:

I'm out this morning but when I get back laters I'll upgrade the board software which should solve the problem (and make us GDPR compliant at the same time ::)scared2:
Pro Skub  Thumbs:

Online Steve

  • Power Poster
  • *****
  • Posts: 46759
  • Reputation: -3
Re: Problems with using the VP Site
« Reply #880 on: February 25, 2020, 09:54:34 AM »
Okay, have sussed out the problem...  ::)

The current board software is incompatible with the current version of PHP... It has generated 3 million lines of error messages on the server...  lol: redface:

I'm out this morning but when I get back laters I'll upgrade the board software which should solve the problem (and make us GDPR compliant at the same time ::)scared2:
Sherlock Barman has been on the case  :thumbsup:

Have been getting very slow response times (like minutes) the last 2 days but only around midnight.  That might be a million or so error reports

Any chance this will get us back of Tapatalk.  For all its faults it was very useful
Well, whatever nevermind

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 133999
  • Reputation: -49
  • Since 1960...
    • Virtual Pub!
Re: Problems with using the VP Site
« Reply #881 on: February 25, 2020, 02:28:18 PM »
Okay, have fixed the problem...  cloud9:

Lets give it a few days to make sure it is okay and then I'll re-look at Tapawhotsit...  ;)
Pro Skub  Thumbs:

Offline apc2010

  • Power Poster
  • *****
  • Posts: 56569
  • Reputation: -2
Re: Problems with using the VP Site
« Reply #882 on: February 25, 2020, 04:28:51 PM »
Okay, have fixed the problem...  cloud9:

Lets give it a few days to make sure it is okay and then I'll re-look at Tapawhotsit...  ;)

 noooo:

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 27512
  • Reputation: -24
  • Prankmeister General
Re: Problems with using the VP Site
« Reply #883 on: February 25, 2020, 05:25:32 PM »
Okay, have fixed the problem...  cloud9:

Lets give it a few days to make sure it is okay and then I'll re-look at Tapawhotsit...  ;)

 noooo:

It's a great app, well worth the freebie...  whistle:
Praise Z0rg!

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 133999
  • Reputation: -49
  • Since 1960...
    • Virtual Pub!
Re: Problems with using the VP Site
« Reply #884 on: February 25, 2020, 06:55:12 PM »
Okay, have fixed the problem...  cloud9:

Lets give it a few days to make sure it is okay and then I'll re-look at Tapawhotsit...  ;)

 noooo:

It's a great app, well worth the freebie...  whistle:

 Thumbs:
Pro Skub  Thumbs: