Disgusterous

Author Topic: Fooking laptop/AVG  (Read 9920 times)

0 Members and 1 Guest are viewing this topic.

Offline Steve

  • Power Poster
  • *****
  • Posts: 36465
  • Reputation: -2
Re: Fooking laptop/AVG
« Reply #90 on: January 10, 2014, 12:24:02 AM »
Fooking laptop again. worked perfectly yesterday but when I booted it up today was told I had limited or no connectivity so no emails or t'interweb on it. Tried the usual fixes for the problem:

Windows Repair
ipconfig /release - ipconfig /renew
ipconfig /flushdns

Checked the state and manually stopped and restarted the DHCP client service and the RPC service

Disabled and then renabled the wireless network connection.

And the bloody thing is still telling me that no operation can be performed on the local area connection while its media is disconnected and that the IP is currently 0.0.0.0

My desktop pc connects, my xbox connects and so does my tablet.

 Banghead Banghead
Much sympathies.  Send for Tel, he's the 5th emergency service


cos I ain't got a clue what's gubbed your PC like that - sorry
Well, whatever nevermind

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 23000
  • Reputation: -24
  • Prankmeister General
Re: Fooking laptop/AVG
« Reply #91 on: January 10, 2014, 12:26:19 AM »
The thing that is really frustrating is that I fixed the same issue on a friend's pc a while ago and I'm buggered if I can remember what I did.  Banghead
Some days I think the only thing keeping me from becoming homicidal is that the voices can't agree on which weapon would be the most fun.

Offline Steve

  • Power Poster
  • *****
  • Posts: 36465
  • Reputation: -2
Re: Fooking laptop/AVG
« Reply #92 on: January 10, 2014, 12:29:21 AM »
Google may be your friend, there's loads of stuff out there from people who've boldly been gubbed before.  Sounds like a Bios issue
Well, whatever nevermind

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 23000
  • Reputation: -24
  • Prankmeister General
Re: Fooking laptop/AVG
« Reply #93 on: January 10, 2014, 12:42:05 AM »
It doesn't appear to be a bios issue as I can connect to the local wifi network I just can't access the internet because it won't get the IP  address. I did check on google but their solutions are the ones I've already tried
Some days I think the only thing keeping me from becoming homicidal is that the voices can't agree on which weapon would be the most fun.

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 123665
  • Reputation: -41
  • Since 1960...
    • Virtual Pub!
Re: Fooking laptop/AVG
« Reply #94 on: January 10, 2014, 06:31:11 AM »
It doesn't appear to be a bios issue as I can connect to the local wifi network I just can't access the internet because it won't get the IP  address. I did check on google but their solutions are the ones I've already tried

Is it Windows 7?  rubschin:
Pro Skub  Thumbs:

Offline Just One More

  • Power Poster
  • *****
  • Posts: 22399
  • Reputation: 0
Re: Fooking laptop/AVG
« Reply #95 on: January 10, 2014, 06:53:29 AM »
Daily Mail-itis  :thumbsup:
LiFe - It's an "F" in lie

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 23000
  • Reputation: -24
  • Prankmeister General
Re: Fooking laptop/AVG
« Reply #96 on: January 10, 2014, 09:57:51 AM »
XP, I may be getting some windows 7 disks soon so I can reinstall that instead.
Some days I think the only thing keeping me from becoming homicidal is that the voices can't agree on which weapon would be the most fun.

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 123665
  • Reputation: -41
  • Since 1960...
    • Virtual Pub!
Re: Fooking laptop/AVG
« Reply #97 on: January 10, 2014, 01:42:20 PM »
XP, I may be getting some windows 7 disks soon so I can reinstall that instead.

I had the same problem with Win 7 a few weeks back - was the AVG firewall.....
Pro Skub  Thumbs:

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 23000
  • Reputation: -24
  • Prankmeister General
Re: Fooking laptop/AVG
« Reply #98 on: January 10, 2014, 02:35:27 PM »
Just booted the laptop up to have another crack at fixing it and its just connected up as normal.  rubschin:
Some days I think the only thing keeping me from becoming homicidal is that the voices can't agree on which weapon would be the most fun.

Online Barman

  • Administrator
  • Needs to get out more...
  • *****
  • Posts: 123665
  • Reputation: -41
  • Since 1960...
    • Virtual Pub!
Re: Fooking laptop/AVG
« Reply #99 on: January 10, 2014, 02:43:21 PM »
Just booted the laptop up to have another crack at fixing it and its just connected up as normal.  rubschin:

Happy to help!  Thumbs:
Pro Skub  Thumbs:

Offline Grumpmeister

  • Power Poster
  • *****
  • Posts: 23000
  • Reputation: -24
  • Prankmeister General
Re: Fooking laptop/AVG
« Reply #100 on: January 10, 2014, 03:42:51 PM »
It connected from boot before I did anything to the settings BM  lol:


Thanks for the advice anyhoo  :thumbsup:
Some days I think the only thing keeping me from becoming homicidal is that the voices can't agree on which weapon would be the most fun.

Offline Steve

  • Power Poster
  • *****
  • Posts: 36465
  • Reputation: -2
Re: Fooking laptop/AVG
« Reply #101 on: January 10, 2014, 04:21:04 PM »
It heard you threaten it with Win 7
Well, whatever nevermind

Offline apc2010

  • Power Poster
  • *****
  • Posts: 48868
  • Reputation: -2
Re: Fooking laptop/AVG
« Reply #102 on: January 10, 2014, 04:24:57 PM »
Tel is here ........... Thumbs:

Offline tel

  • Senior Moment
  • ****
  • Posts: 6316
  • Reputation: 1
Re: Fooking laptop/AVG
« Reply #103 on: January 11, 2014, 11:56:23 PM »
The Force is strong.

Or was that the Youngs? redface:

     RTFM

Offline The Moan Ranger (Orderer of the Youngs)

  • Power Poster
  • *****
  • Posts: 11996
  • Reputation: 0
  • No surrender
Re: Fooking laptop/AVG
« Reply #104 on: April 12, 2014, 11:51:31 AM »
The laptop came up with "The user Profile cannot be loaded" when I tried to log into my account.  rubschin:

I got in via the admin account I have as a backup and noticed that AVG was saying that a restart was required to complete update. Restart completed, still couldn't get in on my account. I opened the admin account again and went into AVG and it was saying the same thing. Restarted 3 more times - same thing.

I opened in Safe Mode and restored it back to 09/04 and voila - sorted  :thumbsup: I then manually updated AVG.

For some reason though, Firefox wouldn't work ("Couldn't Open XPCOM") so I used IE to install a new version.

All sorted.